Dave Richards AA7EE

July 6, 2011

Common-Mode Hum Issue With VRX-1 Fixed and YouTube Video Posted

In the last post I mentioned a hum issue that I’d been having with the VRX-1 that I bought as a kit from 4SQRP. When I related that it only happens on connecting the antenna, Jason NT7S told me it was probably common-mode hum. For a better description, refer to EMRFD, but my layman’s understanding is that it is caused by signal from the local oscillator being radiated by the antenna, picked up by AC wiring in your house, and re-radiated with the 60Hz component from your AC supply imposed on it (which the receiver then picks up).  The solution is to prevent the receiver from radiating, and an RF pre-amp can do this.

The first place I looked for a suitable schematic was Todd VE7BPO’s site and lo and behold, I found one (not – this link no longer works, as the preamp was on Todd’s old site).  It uses a J310 JFET in common gate configuration.

I’m feeling the need to make some kind of excuse for the messy look of the circuits I have built Manhattan style. Part of the reason is that I’m not as disciplined with my building technique as are masters of Manhattan like Jim Kortge K8IQY and Chuck Adams K7QO. The other part of it is that I think I need to recalibrate the way I look at my projects and reign in my OCD tendencies. With an experimental project like the VRX-1, it was inevitable that bits would get added on, and it would be a work in progress for a while.

Here’s the completed RF pre-amp board:

And here it is installed in the VRX-1. It cured my common-mode hum problems beautifully, by the way:

If you’d like to hear how it sounds, I created a YouTube account for my ham radio shenanigans, and the video of the VRX-1 is here:

Blog at WordPress.com.