Dave Richards AA7EE

July 30, 2012

The Other Half Of The ZL2BMI DSB Transceiver – The Transmitter!

In the last blog post, I described the receiver part of my build of the ZL2BMI DSB transceiver and noted that I’d been having problems with the TX transmitting a constant carrier, even with no modulation.  Everything seemed to be OK up to and including when I built the driver stage. On adding the BD139-16 final though, pesky RF feedback started having it’s way.

During my early years as a radio DJ, one of the pieces of advice I received from my program director was that if I didn’t know something, it was better to not talk about it at all than admit it on the air. As a general rule, it’s probably better to spend time imparting what you do know to your listeners, than to waste time telling them all the things you don’t know.  However, occasionally admitting to holes in your knowledge, I think, increases your relatability and well, is just more honest. In the same way, after my partial success with the G3WPO DSB80 rig, I decided that I wasn’t going to keep blogging about the circuits I built that didn’t fully work. However, a very nice comment from Rogier on my last blog post about the receiver in the ZL2BMI DSB transceiver made me change my mind.  Rogier said that even if my circuits don’t work, they still look good (or words to that effect). Well, I’m not posting the pictures here because I think they look good (after all, what good is a nice-looking circuit that doesn’t work?) but for two reasons. Firstly, to share what I’ve been up to, and secondly, someone may look at my layout and know why I’m having the problem with RF from the final getting back into the earlier stages of the rig and causing it to emit a constant residual carrier (of about 3/4 watt if I remember correctly – not an insignificant amount in such a rig).

So without further ado, here’s what my ZL2BMI transceiver looks like from above.  I hadn’t yet added a TX/RX switch, so the power supply line is connected in the TX position, and the 12V supply to the receiver is disconnected:

My version includes a mic pre-amp as used by G3XIZ and detailed on the GQRP site:

I added an extra 01.uF cap from pin 8 of the NE602 to ground in order to try and stop RF getting where it wasn’t supposed to go.  I also temporarily disconnected the output of the mic amp from pin 1, which didn’t help. I’d read that some people have experienced problems with RF getting into the antenna input coil on TX, so temporarily removed that coil, but that didn’t make a difference either.

Another view of my build:

It is now sitting on a shelf until inspiration (or help from someone else) moves me to take another look. I’m taking a brief break from building but am feeling the desire to build a kit :-)

Rogier – was it you that I heard Bill Meara mention in the Soldersmoke mailbag in the just-released episode 145?

The Rubric Theme. Blog at WordPress.com.

Follow

Get every new post delivered to your Inbox.

Join 776 other followers